Change requirements to datasette-core
authorJavier Sancho <jsf@jsancho.org>
Thu, 31 May 2018 08:06:15 +0000 (10:06 +0200)
committerJavier Sancho <jsf@jsancho.org>
Thu, 31 May 2018 08:06:15 +0000 (10:06 +0200)
setup.py

index 42b8ea4..8b01329 100644 (file)
--- a/setup.py
+++ b/setup.py
@@ -27,7 +27,7 @@ setup(
             'pytables = datasette_pytables'
         ],
     },
-    install_requires=['datasette', 'tables', 'moz-sql-parser', 'mo-future'],
+    install_requires=['datasette-core', 'tables', 'moz-sql-parser', 'mo-future'],
     tests_require=['pytest']
 )