Install test dependencies for datasette core
[datasette-pytables.git] / .travis.yml
index fc01da2..9ad95a6 100644 (file)
@@ -4,5 +4,8 @@ python:
   - 3.5
   - 3.6
 
+before_install:
+  - pip install pytest aiohttp beautifulsoup4
+
 script:
   - python setup.py test